Array
(
)

BDS 2006 - Conectar o BDP com o MySQL 4.1. Erro

Otto
   - 04 jul 2006

Olá Senhores,

estou passando o seguinte problema:

Quero conectar-me ao mysql 4.1 com o BDP do BDS2006, mas, ao configurar o DataAdapter, surge a seguinte mensagen: ´Unsupported datatype´

O BDPConnection ta certinho:
[URL=http://img206.imageshack.us/my.php?image=img19ia.jpg][img:6dd58c7fef]http://img206.imageshack.us/img206/733/img19ia.th.jpg[/img:6dd58c7fef][/URL]

mas, ao configurar o dataadapter, bomba:
[URL=http://img530.imageshack.us/my.php?image=img25ou.jpg][img:6dd58c7fef]http://img530.imageshack.us/img530/5153/img25ou.th.jpg[/img:6dd58c7fef][/URL]

Alguém saberia oque é?


Obs. meu BDS esta com o update 2.


Otto
   - 12 jul 2006

Seguindo informações direta do Andreano, o BDP so pega com o mysql 4.0.24

vou testar, qualquer coisa falo :)


Otto
   - 13 jul 2006

lereeee, lereee... vixi gente. nadinha.. vou testar com o Provider da propria MySQL... qualquer coisa eu falo :oops:


Otto
   - 13 jul 2006

pois bem gente, usei o provider da propria mysql com o servidor mysql 4.0.24 e funcionou perfeito...


abraço a todos :)


Doug__fanny
   - 12 dez 2006

vi na sua duvida que o bdp so conecta com o MySQl 4.024
com o provider do MySQL nao tem como conectar com mysql 5??
se tem vc sabe como conectar com o provider do MYSQL.


Florentino_s_filho
   - 23 mar 2007

Alguém já conseguiu usar o mysql 5 com o bdp 2006 ?

Florentino S. Filho
Goiânia - GO


Brunodelphi
   - 23 mar 2007

Como você fez? Eu instalei um provider da Core Lab e, local, funcionou legal, mas quando upo o site a coisa não vai...

Mesmo se eu estiver local, apontando pro banco on-line, funciona bem.

Obrigado!