Array
(
)

criando projeto - class library

Emilio Neto
   - 19 abr 2015

Na criação de um novo projeto não consegui achar o tipo "class library" no Visual Studio 2013 Community. Devo "baixar", instalar?

Fernanda Acacia
   - 19 abr 2015

Estranho, para criar um projeto essa opção existe, no VS 2012 e 2013. tem certeza que não aparece?

0
|
0

Emilio Neto
   - 19 abr 2015

Tentei aqui e não apareceu...

0
|
0

Emilio Neto
   - 19 abr 2015

Tentei aqui e não apareceu...

0
|
0

Thiago Santana
   - 20 abr 2015

Por padrão ele já vem!
Não é necessário baixar.

0
|
0

Randrade
   - 20 abr 2015

File > New Project > Visual C# > Class Library.

Tente neste caminho, testei aqui no Community e foi.

0
|
0

Thiago Santana
   - 20 abr 2015

Randrade acho que o problema dele é justamente não estar aparecendo essa opção.
Mas o caminho é exatamente este.
Caso não apareça, acho melhor tentar reinstalar o VS.

0
|
0

Fernanda Acacia
   - 20 abr 2015

Continuo achando estranho, nunca esse problema.

0
|
0

Emilio Neto
   - 20 abr 2015

Bom, hoje abri o VS 2013, com calma...e simplesmente apareceu, agora eu não sei se estava errando o caminho ou se realmente tinha desaparecido.

0
|
0

Randrade
   - 20 abr 2015


Citação:
Randrade acho que o problema dele é justamente não estar aparecendo essa opção.
Mas o caminho é exatamente este.
Caso não apareça, acho melhor tentar reinstalar o VS.


Eu já tive esse problema, pois eu usava a caixa de busca do VS. Mas quando fui pelo caminho, apareceu. Por isso que postei o caminho.
As vezes também, basta reiniciar que o mesmo volta. Já aconteceu diversos "probleminhas" que resolveu apenas reiniciando o VS.

Mas que bom que já está resolvido.

0
|
0

Emilio Neto
   - 20 abr 2015

Acho que foi isso que deve ter acontecido. Obrigado pessoal.

0
|
0

Fernanda Acacia
   - 20 abr 2015


Citação:
Acho que foi isso que deve ter acontecido. Obrigado pessoal.


Pode ser isso sim, essas ferramentas vezes "travam".

0
|
0

Emilio Neto
   - 21 abr 2015

Inexplicavel o ocorrido, mas pode ter sido as duas coisas, eu estava fazendo errado ou vou a IDE.

0
|
0

Pjava
   - 29 jun 2015

É bem possível que você estivesse tentando abri o class library em modo web. Aí não vai mesmo aparecer. O Class Library ele só aparece em modo Windows Form.

0
|
0