Array
(
)

Criar Projeto C sharp WPF

Jair Souza
   - 23 out 2014

Na primeira tentativa de criar um projeto C# WPF no visual studio 2010, dá este imenso erro, alguem sabe o que occorre ?
Clique na imagem para abrir em uma nova janela

Fernanda Acacia
   - 23 out 2014

Jair, WPF tem haver com Windows Phone, só pra saber.

Jair Souza
   - 23 out 2014

Seria para desktop.

Fernanda Acacia
   - 24 out 2014

Desculpa Jair.

Joel Rodrigues
   - 24 out 2014

Isso ocorre em um projeto novo/vazio, ou você já adicionou algum item?

Jair Souza
   - 26 out 2014

Sim, adicionei, mas fica aparecendo toda hora este erro.

Joel Rodrigues
   - 27 out 2014

O que você adicionou?
Crie um projeto novo e veja se ocorre sem você adicionar nada. Adicione os itens um a um para ver quando ocorre o erro.

Jair Souza
   - 27 out 2014

Fiz uns dez testes...e sempre acontece. Somente criando sem adicionar nada, rapidamente dá pra ver que inicia um form em branco e já vem a tela de erro em cima, então fecho e abro o mesmo projeto e as vezes não inicia com o erro, então adiciono um textbox, por exemplo, seleciono o textbox e tento abrir o painel de suas propriedades e vem a tela de erro novamente.
Em um momento que iniciou se o erro, ali esta o form inicial em branco, arrastei um BD Access para dentro do projeto, aceitou sem problemas, fui no DataSource e arrastei um tabela para o form e adicionou todos os campos, executei o form e compilou beleza, mas de repente o erro de novo...

Joel Rodrigues
   - 27 out 2014

Complicado. Eu tentaria restaurar o VS, pois pode ser alguma falha na instalação ou arquivo corrompido, nunca se sabe.

Jair Souza
   - 28 out 2014

Depois de + - uma hora e meia reparando a instalação do visual studio, continua dando o mesmo erro da seguinte forma :

Crio o projeto WPF ele gera o primeiro form em branco;

Adiciono o BD Access;

Arrasto para o form uma das tabelas;

Seleciono um dos textbox e clico no painel das propriedades, então não mostra nada nas propriedades e já vem a tela de erro, deixei o painel de propriedades visível e fechei o visual, ao abri-lo novamente já vem com o erro...a principio este erro está ligado as propriedades....