Array
(
)

Delphi8 asp.Net FB1.5 e FB.net provider 1.7, nada funciona

Vitor^_^
   - 30 nov 2006

Estou tentando Há 3 dias e nada:

O que eu quero: fazer uma aplicação mínima de teste com asp.net em delphi 8 (que a empresa comprou original e gastou uma nota, há dois anos atrás e só agora resolveu usar)
Asp.Net
Firebird 1.5
Firebir .Net Provider 1.7.

Primeiro dava erro dizendo que não foi encontrada a package borland$. Procurei no google e achei que era problema de updates. Instalei todos os 3 updates do delphi 8 e ele começou a funcionar e compilar, mas quando eu tento adicionar parametros no fbcomand, recebo a mensagem de erro:

´Object reference not set to an instance of an object´

Já tentei todas as versões do .Net Framework, tentei com fb2.0, procurei no google, registrei as assemblies do firebird com o gacutil... e nada.

Muito ruinzinho esse delphi 8... uma tremenda caca!

Vitor^_^
   - 01 dez 2006

Mais alguém concorda comigo que o delphi 8 eh mto nojento e que até o turbo explorer, com todas as limitações, é melhor que ele?