Array
(
)

Distribuição de Projeto RadPHPXE

PHP
Geovani
   - 30 mar 2012

Olá Amigos!

Estou com um problema, após distribuir minha aplicação RadPhp pelo assistente eu pego o conteúdo da pasta destino e
envio para o meu servidor de testes, porém recebo uma tela branca sem erros, já procurei informações sobre esse
problema mas não encontrei, na minha máquina ou mesmo em um servidor de testes na web eu não consigo rodar a aplicação,
já chequei a versão do PHP, na minha máquina é a versão 5.3 e no servidor remoto é a versão 5.2.
Eu uso o RadPHPXE e minha aplicação é uma tela com um componente Window, e alguns edits, só para testar mesmo.
Alguém tem uma ideia de como resolver?
Abração!

Att,
Geovani Oliveira

Fernando Ferreira
|
MVP
    06 abr 2012

Tive o mesmo problema com o Redphp não consegui postar minha pagina, ai eu utilizei uma outra verssão o Delphi for php 2.1 so para fazer um teste e funcionou legal. ai fica a duvida sera bug....?

Dorivan Sousa
|
MVP
Pontos: 15
    19 nov 2012

Geovani vc conseguiu publicar o site?

Geovani
   - 22 nov 2012

Resolvi deixar a ferramenta evoluir um pouco mais,quem sabe no futuro volto a testar.
Obrigado pela atenção!

Roger Taipina
   - 22 nov 2012

Geovani... publiquei minhas aplicações com o RADPHP XE2 e nao tive este problema..
Inclusive estou usando uma app INSTALADA (nao é online e sim local) no Android (montei um servidor Lighttpd, PHP e MySQL no ceuluar), e as apps geradas no RADPHP XE2 estão ok!!! Estou utilizando navegadores Opera, Chrome e o Navegador padrao que vem no Android 4.0 ...
Lembrando que o componente Window na verdade gera uma Div flutuante.. então o seu navegador tem que estar atualizado com bom suporte a CSS e JavaScript.
At.

ROGER TAIPINA

Fernando
   - 03 dez 2012

Pessoal segue um curso de php orientado a objetos que estarei ministrando online: http://stoodos.com/c/php-orientado-a-objetos/99