Array
(
)

duvida com apache

PHP
Din
|
MVP
Pontos: 45
    14 out 2013

tenho um máquina com xp que serve como servidor web e banco, e outra com windows 7 que serve apenas como desenvolvimento.
O Problema é o seguinte: - desenvolvo normalmente no win7 e quando posto os arquivos no servidor do XP a renderização não fica a mesma, os tamanhos das Divs, fontes não ficam igual a maquina com o win7
Alguém sabe porque?

Bruno Betioli
   - 15 out 2013

Verifique se as versões dos navegadores em ambas as máquinas são as mesmas. Se não forem, procure atualizar para a última versão. Terá melhor suporte a novas atualizações de CSS, HTML5, Javascript.

Nos mande um retorno.

Marcio Araujo
   - 16 out 2013


Citação:
Verifique se as versões dos navegadores em ambas as máquinas são as mesmas. Se não forem, procure atualizar para a última versão. Terá melhor suporte a novas atualizações de CSS, HTML5, Javascript.

Nos mande um retorno.


até onde entendi, é isso mesmo, o problema deve ser simples de resolver.

Mauricio Padua
   - 18 out 2013

estranho isso, atualize os browsers.

Din
|
MVP
Pontos: 45
    19 out 2013

Cara muito estranho, na máquina onde eu desenvolvo esta com com win 7 e ie 8, na máquina servidor esta com e se me lembro ie7, subi uma vm com win 7 e ie 9 e todas mostraram a página diferente da minha máquina e o pior que copiei o xampp e repliquei nas outras máquinas.

Din
|
MVP
Pontos: 45
    19 out 2013

Cara muito estranho, na máquina onde eu desenvolvo esta com com win 7 e ie 8, na máquina servidor esta com e se me lembro ie7, subi uma vm com win 7 e ie 9 e todas mostraram a página diferente da minha máquina e o pior que copiei o xampp e repliquei nas outras máquinas.