Array
(
)

erro Delphi 2006

Keire
   - 11 mar 2008

e ai galera, to utilizando o Delphi 2006 para desenvolver aplicações WEB, (bom pelo menos tentando né), e quando vou compilar dá esse erro....


Project CassiniWebServer.exe raised exception class System.Resources.MissingManifestaResourceException with message ´Could not find any resources appropriate for the spcified culture (or neutral culture) in the given assembly. make sure ´_VCLFormas.resources´ was correctly embedded or linked into assembly ´Intraweb_80_100NET´.
baseName:_VCLFormas locationinfo: <null> resource file name:_VCLForms.resources assembly: INtraweb_80_100NET, Version1.0.2151.26359, Culture=neutral, PublicKeyToken=da06f4653708d4da

realmente não sei mais o que fazer.... estou usando o servidor Cassini... se alguém tiver idéia do que pode ser, posta ai por favor...

Desde Já Agradeço...


Flyskin
   - 11 mar 2008

cara eu não utilizado o dotnet mas já vi algo a respeito que precisa configurar algo no delphi, não lembro se é no registro do windows, para corrigir este problema, já procurou no fórum ou no google?


Signori
   - 12 mar 2008


Citação:
Project CassiniWebServer.exe


Axo q ouve algum equívoco.... se vc alta desenvolvendo pra WEB seu projeto nao pode ser .exe...

para abrir um novo projeto .NET a preciso:
file-new-Asp.Net Web Aplication

qlqer duvida poste ai!

flw


Flyskin
   - 12 mar 2008

o CassiniWebServer.exe é o servidor web que acompanha o BDS2006... assim como existe o ISS...


Flyskin
   - 12 mar 2008

opa... onde coloquei ISS entenda-se por IIS... :D


Facc
   - 13 mar 2008


Citação:
e ai galera, to utilizando o Delphi 2006 para desenvolver aplicações WEB, (bom pelo menos tentando né), e quando vou compilar dá esse erro....


Project CassiniWebServer.exe raised exception class System.Resources.MissingManifestaResourceException with message ´Could not find any resources appropriate for the spcified culture (or neutral culture) in the given assembly. make sure ´_VCLFormas.resources´ was correctly embedded or linked into assembly ´Intraweb_80_100NET´.
baseName:_VCLFormas locationinfo: <null> resource file name:_VCLForms.resources assembly: INtraweb_80_100NET, Version1.0.2151.26359, Culture=neutral, PublicKeyToken=da06f4653708d4da

realmente não sei mais o que fazer.... estou usando o servidor Cassini... se alguém tiver idéia do que pode ser, posta ai por favor...

Desde Já Agradeço...



tive o mesmo problema qndo tentei usar esse servidor... depois que instalei o IIS o problema foi resolvido...

vc acha esse IIS no cd de instalação do proprio Windows