Array
(
)

kylix no iMac

Angelo
   - 25 dez 2003

Boa tarde pessoal!

Instalei em meu iMac o Mandrak Linux 9.1 , e agora estou tentando instalar o Kylix 3 nele e ele me diz que preciso da confguração minima de sistema para que ele seja instalado, no entanto, consultei todos os pacotes de que ele necessita e todos encontram-se instalados, todos com versões mais atuais. Alguem por um acaso ja instalou o Kylix em alguma distribuição linux ppc .

o erro que aparece:

BORLAND KYLIX 3

Checking dependencies...
Kernel version >= 2.2.0....OK
setup.sh: line 1: /root/.borchkld1895/borpretest: cannot execute binary file
Glibc version....FAILED

Setup has determined that your system needs an updated version of glibc
(C runtime library). The version of glibc that is required varies by
distribution. Please read the document ´PREINSTALL´ on this disc.

X11 Server....OK
Libjpeg version >= 6.2.0....OK
Libgtk version >= 1.2.0....OK

Your system does not meet the minimum system requirements.
Setup cannot continue.


Grato

Angelo


Marcosalex
   - 28 dez 2003

Qual a sua versão do glibc?


Rfpsatin
   - 30 dez 2003

da uma olhada na tua glibc, provavelmente não esta compatível com a necessária. Atualiza ela