Array
(
)

Mudar versao do Framework dentro do VS2005.

Sid.sil
   - 17 out 2008

Boa Tarde

Ja postei em um topico anterior que nao consigo colocar minha pagina no ar.Na verdade quando possuo apenas texto eu consigo faze-la rodar no servidor mas quando preciso de acesso a base de dados ela nao roda.

Conversando com o provedor ele me informou que no meu arquivo web.config existe a referencia ao Framework 1.0.Segue abaixo:

Ele me disse que o problema esta no fato de o web.config estar configurado para a versao 1.0, enquanto que o painel de controle do provedor esta em 2.0 que e a versao que eu realmente quero utilizar.

<add name=´ScriptModule´ type=´System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35´/>

Verificando em Adicionar/Remover programas da minha maquina, verifiquei que eu tenho os seguintes FrameWorks instalados:

Microsoft.Net Compact Framework 1.0 SP3 Developer

Microsoft.Net Compact Framework 2.0

Microsoft.Net Compact Framework 2.0 SP1

Microsoft.Net Compact Framework 2.0 SP1

Microsoft.Net Compact Framework 3.5

Talvez eu tenha que desinstalar os outros e ficar apenas com o 2.0.

Segundo o provedor o meu projeto esta gerando todos os arquivos web.config na versao 1.0 do Framework.

Gostaria de saber se existe alguma forma de mudar para o Framework 2.0 dentro do Visual Studio 2005, ou de alguma outra maneira qualquer.

O curioso, ao menos para mim, e que eu tambem uso o Visual Web Developer 2008 e o web.config tambem e gerado na versao 1.0.

Muito Obrigado