Array
(
)

Não Consigo me conectar a Base Remota pelo ManagementStudio

Luizitatiba
   - 02 jun 2008

Olá

Para vocês entenderem melhor o quadro e minha situação seria essa

Estou no meu micro agora com a versão SQLSERVER2005 Developer Edition instalada já que estava utilizando a Express pra testes, já que o erro que ocorre tanto pra um como para a outra á versão é a mesma então vamos lá

O QUADRO

A)Estou com o SQLSERVER2005 DEVELOPER EDITION E/OU EXPRESS instalado em meu micro

B)A Base de dados MSSQL-SERVER 2005 da qual estou falando está hospedada em meu provedor de serviços no caso a PLUGIN

C)Antes ao ACESSAR ela pelo meu SQL SERVER MANAGEMENT STUDIO pelo meu micro para dar a devida manutenção a minha base no provedor como também acessá-la em meu VISUALSTUDIO 2005 e 2008 antes ela estava ok ou seja acessivel por essas duas ferramentas

D)Pensei que o problema estava no micro e formatei minha maquina reinstalando para testes da minha config padrão, o Internet Explorer 7.0, o VISUALSTUDIO2005 (POR CAUSA DO NETFRAMEWORK) e o SQLSERVER2005 EXPRESS a nivel de testes (detalhe neste teste não instalei meu antivirus e firewall da McAffe Security Center Plus da UOL) para saber se o problema é o McAffe, qual foi minha surpresa que os erros descritos abaixo continuaram os mesmos

E)Como vi que o problema não estava na minha maquina mas observando o link do erro reportado abaixo, vi que o que falta é se acaso alguem puder me reportar o que seria esse erro, alguma config que falta ou no provedor de serviços ou em meu micro em minha Surface Area Configuration

O Link com os detalhes do erro em portugues está abaixo

http://translate.google.com.br/translate?u=http¬3A¬2F¬2Fwww.microsoft.com¬2Fproducts¬2Fee¬2Ftransform.aspx¬3FProdName¬3DMicrosoft¬2BSQL¬2BServer¬26EvtSrc¬3DMSSQLServer¬26EvtID¬3D-2&sl=en&tl=pt&hl=pt-BR&ie=UTF-8

Se alguem puder me reportar que erro é esse e como posso solucionar o problema me deem um toque desde já agradeço

F)Detalhe como vi que não tinha nada a haver com a minha maquina, já a formatei, abaixei o service pack3 de novo e já estou com minha instalação padrão com o SQLSERVER2005 DEVELOPER EDITION instalado neste momento

Fico no aguardo então se alguem puder me ajudar sobre o que é o erro ácima e desde já agradeço