Array
(
)

.NET Framework 4.0 ou 4.5

Carlos Oliveira
   - 01 nov 2014

Não sei bem se essa pergunta cade aqui, mas envolve somente a instalação do Framework, estava tentando instalar um software da CESP unb mas antes era necessario instalar o .NET Framwork, no manual pede a instalação do 4.0 mas já está instalado o 4.5 e não é permitido a instalação do 4.0, tem como instalar os dois?

Aluisio Cavalcante
   - 01 nov 2014

Realmente não é possivel, acabei de confirmar aqui no meu computador, pensei que tinha duas versões diferentes.

Carlos Oliveira
   - 01 nov 2014

Então vou desinstalar essa versão e seguir o manual.

Aluisio Cavalcante
   - 01 nov 2014

É uma boa mesmo, seguir os procedimentos dos manuais, vai que com a versão 4.5 dê algum problema.

Carlos Oliveira
   - 01 nov 2014

Com certeza! obrigado.