Array
(
)

Objetos não aparecem

Dcpleal
   - 18 mar 2008

Boa tarde a todos, preciso de uma ajuda muito grande de todos

Estou com o seguinte problema estou montando um sistema de controle de processos de uma empresa a ser usado pela intranet e futuramente estara no site da empresa cliente.

Sou novato no Delphi for PHP, estou usando a versao 1.0 (não sei se tem versão acima), e estou com o seguinte problema se coloco qualquer objeto (DBGrid, SpeedButton, MainMenu, BitBtn, ToolBar essas sao os que testei até agora) dentro do sistema que estou desenvolvendo ele não aparece, se crio um projetinho a parte so uma telinha aparece tudo e funciona muito bem, porque será que dentro do meu proprio sistema nao consigo fazer aparecer os objetos quando executo a aplicação no browser?

Alguem saberia me responder? Estou estacionado neste problema a 3 dias, e até então estava indo muito bem com esta ferramenta.

Por favor me ajudem quem souber o que poder ser.

Atenciosametne

Danilo Leal


Jpdo
   - 20 mar 2008

envia-me o teu projecto q pode ser q eu te ajude!
Mail:jpoliveira1991@gmail.com
Quando enviares avisa!


Dcpleal
   - 24 mar 2008

fiz o envio do e-mail contendo os arquivos do projeto.

agradeço sua ajuda.

Atenciosamente

Danilo Leal


Jpdo
   - 07 abr 2008

estive aver o teu projecto e não consegui detectar nenhum erro!!
Peço desculpa!


Webmoura
   - 18 abr 2008

Boa Tarde

O problema e versao atualize para o Update 2 para seu d4php ficar 1.02, ai deve resolver este seu problema ok

espero ter ajudado
webmoura


Sgiudicelli
   - 11 mai 2008

Olá,
aconteceu comigo a mesma coisa e resolvi salvando o projeto no local sugerido pelo Delphi Meus Documentos\Deplhi for PHP Projects e não nas minhas pastas de desenvolvimento. Não sei explicar porque mas resolveu.

É estranho mas espero que ajude.