Array
(
)

Optar pelo FrameWork 1.1 ou 2.0

Pauloroger
   - 25 abr 2008

Caros colegas, estou desenvolvendo uma aplicação em ASP.Net no CodeGear RAD Studio 2007, gostaria de optar para utilziar o framework 1.1, pois, temos um servidor, onde tem mais 3 aplicações feita no BDS 2006, q utilizam esse framewor, ao colocar essa ultima, selecionei o framework 2.0, porem o servidor trava o IIS, e no log de erro, vi que ele causa um conflito entre o 1.1 e 2.0, minha pergunta é o seguinte, poderia eu usando RAD Studio 2207, optar pelo framework 1.1? Ou até mesmo ajuda concilar este conflito no Servidor IIS 6.0 do WinServer2003. Muito Grato.

Paulo Freire


Marcosalex
   - 22 jun 2008

Não teria como portar para o 2.0 todo mundo?
Apesar da MS jurar que é possível trabalhar com vários frameworks simultâneos, muita gente relata problemas.
Onde trabalho, conseguimos instalar 2 IIS na mesma máquina, cada um com um framework.


Pauloroger
   - 23 jun 2008

Realmente não havoa pensado nisso, estava tentando levantar framework 1.1 e 2.0 no mesmo IIS 6, porem dava um pau bravo. BOa ideia, vou tentar isso. Valeu