Array
(
)

Perda dos componentes visuais nos Winforms

Paulo Trajano
   - 21 set 2005

Pessoal, aqui estou eu com mais dúvidas sobre nosso ´querido´ .Net.

Bem dessa vez é o seguinte: eu coloco um componente qualquer no form (um DataGrid, p.ex.). Quando eu viro para o código (F12) e depois volto para o design (F12), o componente não está mais visível. Ele está declarado na seção Designer Managed Code mas não fica mais visível no form e não há quem consiga achá-lo. Me respondam: rerá que isso é um erro bobo que eu não sei porque acontece, ou é um bug forte da IDE?


Rjun
   - 21 set 2005

Você ja baixou os updates do Delphi 2005. Acho que são 3 oficiais da Borland. Dê uma olhada nesse [url=http://forum.clubedelphi.net/viewtopic.php?t=68066/url]tópico[/url] também.


Paulo Trajano
   - 21 set 2005

Rapaz, sinto lhe dizer mas por equanto meu Delphi é ´genérico´, compriendes? E, me corrija se eu estiver errado, para baixar a atualização vc precisa fornecer o número da licença, não é?


Rjun
   - 21 set 2005

hehe...também tenho esse problema do Delphi genérico...alguma boa alma podia liberar esses updates...(q nenhum moderador nos ouça)....

Pois é, precisa do registro para baixar as atualizações...mas acho que aquela do post que te passei não tem essa restrição...talvez ajude....


Paulo Trajano
   - 21 set 2005

Pois é, eu fui ver o link depois que mandei a resposta. Eu estou fazendo o backup dos arquivos antigos da pasta bin e vou sobrescrevê-los. Mas é preciso fazer os três updates em ordem (primeiro o 1, depois o 2...)?


Paulo Trajano
   - 21 set 2005

hehe, eu sobrescrevi os arquivos e quando eu reabri o Delphi ele deu uma série de paus. Ainda bem que eu fiz os backups.


Rjun
   - 21 set 2005

Acho que em relação aos updates oficiais, basta fazer o último, embora não tenha certeza.


Paulo Trajano
   - 21 set 2005

O último eu não encontrei o link mas acho que o erro causado é irreparável, vou ter que instalar o Delphi