Array
(
)

Problemas ao instalar o Delphi 8.

Brink
   - 01 out 2004

Olá amigos, estou com um problema que parece simples, mas que não consigo resolver...
Quando eu tento fazer a instalação do Delphi 8 que tenho em CD ele pede para que eu rode um arquivo ´rqstosistema.exe´ (alguma coisa assim...), tudo bem, eu vou e rodo esse arquivo, mas ai ele pede um tal de Borland .NET Framework v1.01 que não existe no CD e que não consigo encontrar na internet... se alguem souber resolver esse problema, por favor me mande um e-mail para brinkzinhu@ig.com.br é muito importante.
Desde já, agradeço a quem se preocupar...


:arrow: Título alterado pelo Moderador oTTo. Removido: ´Como instalar ???´.
:idea: Seja mais claro no título.
:idea: [url=http://delphiforum.icft.com.br/forum/viewtopic.php?t=16976]Saiba como obter resposta rápida..[/url]
:idea: Leia sempre [url=http://delphiforum.icft.com.br/forum/viewtopic.php?t=6689]Regras de Conduta.[/url]
:idea: Use sempre o Link [url=http://delphiforum.icft.com.br/forum/search.php][img:67b2166ca4]http://delphiforum.icft.com.br/forum/templates/subSilver/images/icon_mini_search.gif[/img:67b2166ca4] Pesquisar[/url] no topo da Página.


Pehdepano
   - 01 out 2004

Instalação do D8 .NET:
Requisistos:


[list:510ec8157e]Win2000, 2003(server) ou WinXP Pro(Não tenho certeza quanto ao HOME)
Internet Information Server(IIS) ou Cassini
Extensões de FrontPage 2000 (instalado e configurado) [/list:u:510ec8157e]

Somente após a instalação dos itens acima que vc instalará o ´Framework .NET´

...
Agora já pode instalar o D8

Citação:
Só para constar, o framework é instalado automaticamente.



Cruyahoo
   - 06 set 2009

Alguns softwares, solicitam isso nao instalação. Por ex. os Delphi mais novos.
Bem Não consegui descobri o que eh e o faz este tal de fram work,

Porque no Delphi 5 nao pede isso??