Array
(
)

Problemas para Rodar Aplicação

Galenosf
   - 13 mai 2008

Pessoal, boa tarde.

Estou com um problema para rodar a aplicação ASPX no Internet Explorer. Instalei e configurei o IIS conforme as informações no artigo disponível no site abaixo:

http://macoratti.net/vbn_iis.htm

A questão é a seguinte, quando eu digito o caminho e o nome do arquivo em ASPX no endereço do navegador retorna a mensagem abaixo e o site não é aberto:

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the ´Refresh´ button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.


Gostaria de saber como resolver essa pane. Desenvolvi a aplicação no Visual Web Developer 2005. Nas configurações do alias que eu criei no IIS está configurado para ASP 2.0 e detalhe, uma outra aplicação ASP (não ASPX) roda normalmente.

Abraços a todos,

Galenosf
   - 14 mai 2008

Galera, valew ae....consegui resolver a pane...

Vou deixar aqui para histórico e ajudar caso alguem precise..

Ai vai:

1. Acessar o prompt de comando (cmd).

2. Acessar o diretório C:\Windows\Microsoft.Net\Framework\<sua versão do framework>.

3. Executar o comando ´net stop w3svc´ (para parar o IIS).

4. Executar o comando ´aspnet_regiis -ua´ (para desinstalar o ASP.NET do IIS).

5. Executar o comando ´aspnet_regiis -i´ (para instalar de volta o ASP.NET no IIS).

6. Executar o comando ´net start w3svc´ (para restartar o IIS).