Array
(
)

Qual versão do MDAC usar ?

Felipe_cduarte
   - 25 nov 2004

Fala pessoal,

tenho que instalar um sistema que utiliza o SQL Server em um novo cliente e tenho duvidas sobre o MDAC... Existe um limite de versão para determinado OS ?? Tipo , o Win98 funcionar só até determinada versão... Até mesmo sobre o SQL, por exemplo, o 7.0 aceitar somente até tal versão ... quem tiver maiores informações agradeço

[]´s

Marcus.magalhaes
   - 26 nov 2004

Bom dia Felipe.

O MDAC deve ser sempre o mais recente, que atualmente é o 2.8, ele PODERÁ dar problema com Windows 95, pois não é certificado para este ambiente, porém para windows 98 em diante, este é o recomendado.

Para maiores informações, acesse o site do MSDN.

http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&DisplayLang=en

Att,