Array
(
)

Quero usar o ASP.NET 2.0 com o MVC é possível?

Fabio Figueiredo
   - 09 set 2010

Bom dia!

Com qual versão do .NET Framework e do Visual Studio será possível usar o ASP.NET MVC Framework? Quero usar o ASP.NET 2.0 COM MVC, MAS VI NESTE SITE  http://www.linhadecodigo.com.br/Artigo.aspx?id=1602 que só apartir do ASP.NET 3.5 será possivel usar o MVC.

Outra pergunta : é possivel usar o framework 3.5 sem usar o LINQ?Usando as bibliotecas do Framework 2.0, caso não tenha MVC para framework 2.0(ASP.NET 2.0)

Abraços.

Vinicius Mesquita
   - 09 set 2010

Boas,   Se você utilizar o Visual Studio 2010, já vem integrado a versão MVC 2.0, se utilizar a versão 2008 (do Visual Studio) será necessário integrar o framework ASP.NET MVC 2.0;
Sim o ASP.NET MVC 2.0 só irá funcionar a partir do framework 3.5; O LINQ não tem muito a ver com a versão do framework, se você desenvolver um projeto utilizando framerwork .net 3.5, não seria de grande valia utilizar o ADO.NET framework 2.0, sendo que já está incluso o ADO.NET 3.5 caso seja essa a sua dúvida.   Espero ter ajudado.

0
|
0

Fabio Figueiredo
   - 10 set 2010

ok. Obrigado , abraços.

0
|
0