Array
(
    [0] => stdClass Object
        (
            [Votos_Balanceados] => 4
            [id] => 562733
            [titulo] => Resquistos para executar o framework Laravel
            [dataCadastro] => DateTime Object
                (
                    [date] => 2016-09-22 10:05:39
                    [timezone_type] => 3
                    [timezone] => America/Sao_Paulo
                )

            [isFirstPost] => -1
            [idUsuario] => 435575
            [status] => A
            [isExample] => 
            [NomeUsuario] => Fernando Gaspar
            [Apelido] => Gaspar
            [Foto] => 435575_20161014160647.png
            [Conteudo] => Fala Henrique, beleza?

Segundo a documentação do Laravel os requisitos pra execução dele são a versão do PHP se 5.6.4 ou maior e as extensões OpenSSL PHP, PDO PHP, Mbstring PHP, Tokenizer

Se quiser saber mais sobre outros frameworks ou até mesmo sobre o Laravel tem esse guia que é sobre os alguns dos frameworks PHP http://www.devmedia.com.br/guias/frameworks-php/11


Abraços! ) )

Resquistos para executar o framework Laravel

Henrique
   - 22 set 2016

Fala pessoal, to querendo aprender um pouco mais sobre os frameworks PHP, sabe a partir de qual versão do PHP ele pode ser executado?
e o meu servidor precisa de alguma configuração especial?

Post mais votado

Gaspar
|
MVP
Pontos: 4735
    22 set 2016

Fala Henrique, beleza?

Segundo a documentação do Laravel os requisitos pra execução dele são a versão do PHP se 5.6.4 ou maior e as extensões OpenSSL PHP, PDO PHP, Mbstring PHP, Tokenizer

Se quiser saber mais sobre outros frameworks ou até mesmo sobre o Laravel tem esse guia que é sobre os alguns dos frameworks PHP http://www.devmedia.com.br/guias/frameworks-php/11

Abraços!