Array
(
)

Delphi com Win 95 e FB 1.5

Paulo
   - 28 dez 2005

Tem como rodar um aplicativo desenvolvido em delphi 7, xp pro e firebird 1.5 em cima do windows 95?


Weber
   - 29 dez 2005

Usando FB nunca fiz, mas tenho clientes de um sistema mais antigo meu que roda com D7+IB6.

O unico detalhe é que tive que instalar o IBServer mesmo nas máquinas cliente.


Gandalf.nho
   - 29 dez 2005

Sim, mas o Windows deverá estar atualizado com o Winsock 2. O instalador do FB avisará se a atualização for necessária.