Acbr Delphi xe7

30/01/2016

2

Boa tarde,

Baixei o ACBr via tortoise, instalei pelo instalador e na instalação não tive nenhum erro. Mas quando abrir o delphi apareceu varias mensagens de erro dizendo que o delphi não estaria localizando as .BPL. Alguém pode me ajudar?


Grato:

[img:descricao=Mensagem de erro]http://arquivo.devmedia.com.br/forum/imagem/75349-20160130-165153.png[/img]
Responder

Posts

01/02/2016

P2

Desinstala por completo e instala pelo Truc2.
Responder

27/02/2016

Bin Laden

Eu instalei com o SVN usando esse endereço aqui svn://svn.code.sf.net/p/acbr/code/trunk2

Antes de instalar ele eu coloquei os caminhos dos fontes no Delphi, abre o Delphi vai em Tools>Options>Item: Library, no Library path clique no botão "..." onde localiza o caminho dos fontes Acbr e adiciona eles no path. Depois de adicionar todos os caminhos, fecha o Delphi.
Depois fui na pasta onde baixei a suíte Acbr e nas propriedades dei permissão total de usuário. Instalei e funcionou legal.
Responder

27/02/2016

Raylan Zibel

Eu instalei com o SVN usando esse endereço aqui svn://svn.code.sf.net/p/acbr/code/trunk2

Antes de instalar ele eu coloquei os caminhos dos fontes no Delphi, abre o Delphi vai em Tools>Options>Item: Library, no Library path clique no botão "..." onde localiza o caminho dos fontes Acbr e adiciona eles no path. Depois de adicionar todos os caminhos, fecha o Delphi.
Depois fui na pasta onde baixei a suíte Acbr e nas propriedades dei permissão total de usuário. Instalei e funcionou legal.


O instalador adiciona os caminhos automaticamente. Experimente remover todos e deixar ele adicionar. Lembre de fazer update na pasta, se baixou o fonte ha tempos.
Responder

28/02/2016

Jose Medeiros

boa tarde,

consegui resolver copiando as bpl para a pasta manualmente, não sei o motivo mas o instalador não copiou.


obrigado a todos.
Responder