Ajuda com portugol/visualg

05/02/2018

7

Pessoal , eu desenvolvi um algoritmo em portugol para uma questão no qual pedia uma série de coisas, entre elas pedia de O nome do nadador mais novo , e é justamente a parte que não deu certo. Como eu armazenaria o nome do nadador mais novo após várias repetições?

nad_nov <- ""


Escreva ("Informe a idade do nadador: ")
leia(idade)
se idade < novo entao
novo <- 0 * novo + (idade)
nad_nov <- (nome)
fimse
Responder

Posts

Procedimento para escolher a execução de 1 de 4 problemas.
Responder