Baixar e instalar VS Studio 2010 Professional

26/12/2013

Olá pessoal, eu tinha VS Studio 2010 Professional instalado no meu PC, aí tive de formatar a máquina, como eu perdi o .exe do VS baixei novamanete e tentei instalar, não dá nenhum erro na instalação, mas na hora de abrir pela primeira vez o VS ele começa a abrir a start page e já fecha na mesma hora. O que será que houve?
Ah, e duarante a instalação ele não pediu o serial...

Jair Souza

Respostas

26/12/2013

Henrique Gasparotto Currículo

Qual Windows Jair?
Responder Citar

27/12/2013

Jair Souza

Windows 7 Ultimate.
Responder Citar

28/12/2013

Henrique Gasparotto Currículo

Cara, deve ser algum erro na instalação, mesmo que ele não tenha acusado. Já tentou reinstalar ele?
Responder Citar

30/12/2013

Chiodini

Geralmente quando você baixa um arquivo,
vem um arquivo para ser lido mostrando como se instala,
Pode nao ter nada erro,
mais pode ter faltado algum processo para finalizar a instlação.
da uma olhada na pasta que você tem o arquivo de instalação.

att,
Responder Citar

02/01/2014

Jair Souza

Tentei reinstalar, não resolveu e antes de reinstalar removi tudo do visual da máquina e passei dois limpadores de registro.
Não vem nada para ler somente o executável.
[img]http://arquivo.devmedia.com.br/forum/imagem/343353-20140103-074320.png[/img]

Não encontro muitas alternativas para baixar, vocês tem algum link confirmado ?

Responder Citar

03/01/2014

Henrique Gasparotto Currículo

Cara, te aconselho a versão express. Faz a mesma coisa praticamente, só é focada em uma tecnologia só.
Responder Citar

03/01/2014

Henrique Gasparotto Currículo

Cara, te aconselho a versão express. Faz a mesma coisa praticamente, só é focada em uma tecnologia só.
Responder Citar

03/01/2014

Roniere Almeida

Cara, te aconselho a versão express. Faz a mesma coisa praticamente, só é focada em uma tecnologia só.


uma alternativa, mas vc ja olhou o framework?
Responder Citar

06/01/2014

Jair Souza

Reinstalei mais uma vez e para surpresa agora abre, mas dá o seguinte erro :

The ‘microsoft.data.entity.design.bootstrappackage.bootstrappackage, version=10.0.0.0, culture=neutral, publickeytoken=b03f5f7f11d50a3a’ package did not load correctly.
The problem may have been caused by a configuration change or by the installation of another extension. You can get more information by running the application together with the /log parameter on the command line, and then examining the file ‘C:\users\Jair Souza\appdata\roaming/Microsoft\visualstudio\10.0\activitylog.xml’.
Continue to show this error message?

Abri um projeto já existentes e coloquei para rodar, parece sem problemas, mas não sei o que este erro pode ocasionar daí pra frente ???

Busquei soluções na net, mas nada que resolva...


Responder Citar

06/01/2014

Roniere Almeida

quando ja desisntalou, excluindo todas as pastas? cuidado, salve seus projetos antes.
Responder Citar

07/01/2014

Jair Souza

Como eu tinha formatado o PC há poucos dias, o windows 7 está atualizando toda hora e agora depois de várias atualizações e algumas para o VS, não está dando mais a mensagem de erro e aparentemente depois de alguns pequenos testes, sem problemas ao utilizar o Visual.
Vou mantê-lo em observação nos próximos dias.

ah, e uma coisa estranha nesta instalação do Visual Studio 2010 Profissional, não pediu o serial e diz na tela inicial que está licenciado para "Microsoft", na outra vez que instalei pediu serial e depois de eu informar a key aparecia Licenciado para "Jair Souza"...
Responder Citar

07/01/2014

Henrique Gasparotto Currículo

Muito esquisito isso ai Jair, nunca tinha visto nada parecido. Mas se esta funcionando, tranquilo entao. Deve ter sido alguma coisa com alguma atualizacao podre da microsoft (tem aos montes). Se voltar a incomodar, avisa por ai. Abraco.
Responder Citar

11/02/2014

Roniere Almeida

Como eu tinha formatado o PC há poucos dias, o windows 7 está atualizando toda hora e agora depois de várias atualizações e algumas para o VS, não está dando mais a mensagem de erro e aparentemente depois de alguns pequenos testes, sem problemas ao utilizar o Visual. Vou mantê-lo em observação nos próximos dias. ah, e uma coisa estranha nesta instalação do Visual Studio 2010 Profissional, não pediu o serial e diz na tela inicial que está licenciado para "Microsoft", na outra vez que instalei pediu serial e depois de eu informar a key aparecia Licenciado para "Jair Souza"...


no minimo estranho, mas ja que deu certo. otimo.
Responder Citar