Base de dados mysql nao encontrata no phpmyadmin

04/01/2022

7

Formate recentemente meu pc com windows 10 64 bits instalei o wampservcer 3.2.0 64 bis. mas minhas aplicações php não encontram as bases de dados, ocorrendo o seguinte erro: SQLSTATE[HY000] [1049] Unknown database 'hidra'

Alguém pode me ajudar a entender/resolver isso?
Responder

Posts

04/01/2022

Joao Silva

Formate recentemente meu pc com windows 10 64 bits instalei o wampservcer 3.2.0 64 bis. mas minhas aplicações php não encontram as bases de dados, ocorrendo o seguinte erro: SQLSTATE[HY000] [1049] Unknown database 'hidra'

Alguém pode me ajudar a entender/resolver isso?



Aparentemente é um bug no wampserver64 3.2.0. eu criei o mesmo banco no mariaDB e minha aplicação encontrou o banco, porem se crio no mysql nao é encontrato. Desistalei e instalei a versão mais recente do wampserver64 3.2.6, criei o banco no mysql e funcionou normalmente.
Responder

13/01/2022

Yuri Aguiar

Fala João, beleza?

Quando você formata o computador, a sua base de dados que estava instalada é "perdida", pois elas não são salvar na nuvem como aparenta (são salvas localmente na sua máquina), porém tem processos que é possível recuperar e restaurar da forma que estava anteriormente antes da formatação.
De uma olhada na internet que deve ter algo lhe ensinando a fazer a restauração.

Espero ter ajudado, abraço.
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar