04/10/2005

Delphi 2005 com asp.net erro

Colegas..

Compilo uma aplicação simples em delphi 2005 usando asp.net, abre o browser normalmente, mas quando mando fechar me dá a seguinte mensagem de erro:

UNABLE TO START DEBUGGING ON THE WEB SERVER. UNABLE TO ATTACH TO ASP.NET WORK PROCESS(TYPICALLY ASPNET_WP.EXE OR W3WP.EXE)

Como estou iniciando em asp.net com delphi, preciso dessa força:

Grato:

Jose Luiz

[color=green:d082cc71f8]Movido de Delphi para ASP.NET[/color:d082cc71f8]


Jose Luiz

Respostas

04/10/2005

Otto

ja tentou executar sem usar o debug? fora do debug?


Responder Citar

04/10/2005

Andreano

José,

muito provavelmente você instalou o IIS depois do Delphi....

registre o ASP.NET através do comando C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322>aspnet_regiis.exe -i

[]´s
Andreano Lanusse
System Engineer
Borland Latin America


Responder Citar

05/10/2005

Jose Luiz

colegas..

Compilo uma aplicação simples em delphi 2005 usando asp.net, abre o browser normalmente, mas quando mando fechar me dá a seguinte mensagem de erro:

UNABLE TO START DEBUGGING ON THE WEB SERVER. UNABLE TO ATTACH TO ASP.NET WORK PROCESS(TYPICALLY ASPNET_WP.EXE OR W3WP.EXE)

Compilei sem debugar e não deu o erro!

Ja rodei essa linha de codigo para registrar o asp.net e não resolveu!
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322>aspnet_regiis.exe -i



Como estou iniciando em asp.net com delphi, preciso dessa força:

Grato:

Jose Luiz


Responder Citar

07/10/2005

Guilherme

eu tbm estou passando por isso mais compilando usando shift + ctrol + F9 nao da erro nenhun !!!!


Responder Citar

21/11/2005

Tpoeta

ae... tive um problema parecido...

fiz o registro e depois que atualizei o SP2 do winXP deu pau de novo, o lance está numa chave do registro do windows que foi mudada, talvez possa ser isso, vou te passar uma ajuda

Para trabalhar com Delphi 2005 no Windows XP SP2: Várias pessoas tem encontrado o erro ´Undefined service gds_db/tcp´ no Windows XP, aparentemente depois de alguma atualização do Windows (os detalhes ainda não estão claros). Parece que a chave no Registro do Windows... \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DataBasePath ...teve seu tipo alterado e restaurando o tipo original resolve o problema. Se você encontrar esse problema, execute o regedit máquina cliente e faça o seguinte... - localize a chave citada aí em cima - renomeie ela - crie uma nova chave com o mesmo nome (DatabasePath), mas faça ela ser do tipo ´Valor de sequencia expansível´ (´Expandable String Value´) (REG_EXPAND_SZ) - copie para a nova chave o valor da chave antiga - reinicie o computador



Responder Citar

22/11/2006

Gladqueiroz

Localize o arquivo Machine.Config

Lá tem um negócio de Enabled Debbuging é só alterar isso q funciona.


Responder Citar