Delphi 2005 com .Net Framework 2.0 tem como?

19/03/2005

1

Amigos, instalei recentemente o VS.Net 2005 Beta e ele usa o framework 2.0, alguem sabe me dizer se eh possivel usar este no delphi 2005 ou se vamos precisar esperar a proxima versao do delphi para usar as novas classes?

Obrigado


Responder

Posts

01/12/2005

Rogeriorock

nem mesmo o VS.Net faz isto cada IDE,trabalha com o FrameWork para a qual foi projetada,mas o delphi 2006 já tá no forno e capaz de ser dado o update de graça para quem comprou o delphi 2005 a pouco.


Responder

07/12/2005

Ilopaiz

Só o Delphi 2007 vai dar suporte ao .NET 2.0 e ao desenvolvimento nativo para o Pocket PC


Responder

07/12/2005

Rogeriorock

Os detalhes do do Lançamento do Delphi 2006 eu não olhei, mas se o 2005 roda sobre framework 1.1 e natural que o novo rode sobre o 2.0 que já esta disponivel, afinal quais seriam as novidades do 2006.


Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira