Dúvida Fórmula Excel

26/11/2019

14

Olá, Alguém saberia me ajudar em uma fórmula no excel!?
É o seguinte... Tenho uma tabela que preciso somar pontos de acordo com números de duas colunas, como num sorteio...
Comparar os números inseridos entre (A1:E10) com a linha (F10:O10), porém não contabilizar números repetidos!
Cheguei a esta fórmula já: =SOMA(ÍNDICE(CONT.SE(F10:O10;$A$1:$E$10);;)) Porém não consigo excluir os números repetidos!
Ex.
A B C D E
(11) (12) (13) (14) (15)
(15) (16) (17) (18) (19)

F
(11) (12) (13) (14) (15) (21) (22) (23) (24) (25)

Neste caso, foram 5 correspondências entre as tabelas, então meu resultado é 5, porém como na segunda linha o número 15 se repete, meu resultado fica 6 e isso não pode acontecer!!!
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar