Erro ao abrir phpMyAdmin

11/09/2013

Olá pessoal boa noite,

Meu servidor Wamp estava funcionando corretamente. Conectava em meu servidor de banco de dados MySql normalmente pelo phpmyadmin.

Problema: Sair e em outro momento quando fui acessar o phpmyadmin recebi a seguinte mensagem de erro:

<b>Não pôde iniciar a sessão sem erros, cheque os erros ocorridos nos logs do PHP e/ou do seu servidor web e configure a instalação do PHP corretamente</b>

Sou iniciante em PHP/MySql e não consigo resolver esse problema, alguém pode me ajudar.

Grato.

PHP

Ismael Vale

Currículo

Respostas

11/09/2013

Antonio Sampaio

Ola,
Voce tem Skype, se sim altere a porta pois no padrao o wam vem com port 80 os dois utilizam a mema porta.


altere o httpd.conf

#Listen 12.34.56.78:80
Listen 80

ServerName localhost:80
Responder Citar

11/09/2013

Ismael Vale Currículo

Ola, Voce tem Skype, se sim altere a porta pois no padrao o wam vem com port 80 os dois utilizam a mema porta. altere o httpd.conf #Listen 12.34.56.78:80 Listen 80 ServerName localhost:80


Então, estava funcionando normalmente, não tem o skype na máquina.
Responder Citar

14/09/2013

Marcio Araujo

ja alterou a porta?
Responder Citar

21/09/2013

Rodrigo Lacerda

Mais fácil você alterar a porta do Skype do que ir no arquivo do WAMP ^^
Responder Citar

21/09/2013

Marcelo Pastore

Mais fácil você alterar a porta do Skype do que ir no arquivo do WAMP ^^


ouvi dizer sobre esse problema relacionado ao skype. pode colocar o passo a passo?
Responder Citar

21/09/2013

Marcio Araujo

Mais fácil você alterar a porta do Skype do que ir no arquivo do WAMP ^^


é chatinho isso, para os desavidados, stress.
Responder Citar

25/09/2013

Rodrigo Lacerda

Vamos lá.. passo a passo pra você alterar no Skype!

primeiro Abra o Skype, vá na aba FERRAMENTAS >> OPÇÕES >> AVANÇADO (ULTIMA ABA \/) >> CONEXÃO >> vai tá la primeira opção Usar a porta " " para conexões de entrada.

ai você poe 8090 e desmarca o checkbox "Usar portas 80 e 443 como alternativa para conexões de entrada."

espero ajudar
Responder Citar

26/09/2013

Luxu

Eu utiliz o skype e num tenho problemas mas ao invés do phpmyadmin uo um chamado HEIDISQL q é muito melhor. #ficaadica,
Responder Citar

28/09/2013

Marcio Araujo

Vamos lá.. passo a passo pra você alterar no Skype! primeiro Abra o Skype, vá na aba FERRAMENTAS >> OPÇÕES >> AVANÇADO (ULTIMA ABA \/) >> CONEXÃO >> vai tá la primeira opção Usar a porta " " para conexões de entrada. ai você poe 8090 e desmarca o checkbox "Usar portas 80 e 443 como alternativa para conexões de entrada." espero ajudar


anotando, isso pra mim será util, obrigado.
Responder Citar

28/09/2013

José

Gostei da dica, uma maneira bem simples e pelo que percebi muito eficiente.
Guardarei para usos futuros também.
Responder Citar

30/09/2013

Rodrigo Lacerda

Hehehe, que bom que ajudei!

estamos aí pra isso pessoal.
Responder Citar

08/10/2013

Ismael Vale Currículo

Resolvido


Resolvi apenas parando o WAMP e excluindo todos os dados da sessão no navegador.

Obrigado pela ajuda
Responder Citar