Erro ao Rodar Aplicacao

25/01/2010

1

Tenho que instalar meu sistema que utiliza FB 1.5 em um micro com windows vista, onde ja existe o FB 2.1 instalado, ate consegui instalar o FB 1.5, mas quando vou rodar o sistema da a seguinte mensagem: Your user name and password are not defined. Ask your database administrato to set up a Firebird login.   Essa aplicacao roda normalmente em outras estacoes windows xp, porem sem FB 2.1.   Essa mensagem sera que é por causa do FB 2.1 ja instalado ou sera que é falta de permissoes do usuario, ja que para instalar o FB 1.5 tive que colocar senha de root ?   Abs Obrigado    
Responder

Posts

25/01/2010

Thiago Santana

Essa bensagem de erro informar de que existe alguma tabela em modo de edição aberta ou o seu componente de conexão está configurado como conectado e no firebird ele só pode conectar depois ki a aplicação estiver rodando ou a senha do BD esta errada! Olhe que será uma dessas opções!
Responder

26/01/2010

Felipe Ip

Ola bom dia, ja verifiquei todas essas possibilidades.   Abs  
Responder

27/01/2010

Felipe Ip

Alguem sabe como faço para instalar o FB 1.5 em uma maquina que ja tem o FB 2.1 instalado ? Nao posso mexer na instalacao do 2.1, pois estou substituindo o sistema e preciso deixar por um tempo o 2.1 instalado.   Abs  
Responder

27/01/2010

Wilson Junior

http://www.fiorilli.inf.br/contabilidade/apostilas/scpi-dois_firebird.pdf
http://www.fortaleza.inf.br/web/doc/consisa/Procedimentos%20para%20Instala-347-343o%20do%20Firebird%201.pdf

Espero ter ajudado.
Responder