Erro apos npm install

19/09/2021

3

Apos dar npm install esta dando esse erro

npm ERR! code ERESOLVE
npm ERR!
npm ERR! While resolving: codex-frontend@1.0.0
npm ERR! Found: zone.js@0.10.2
npm ERR! node_modules/zone.js
npm ERR! zone.js@"0.10.2" from the root project
npm ERR!
npm ERR! Could not resolve dependency:
npm ERR! node_modules/@angular/core
npm ERR! @angular/core@"10.0.0" from the root project
npm ERR! peer @angular/core@"10.0.0" from @angular/animations@10.0.0
npm ERR! node_modules/@angular/animations
npm ERR! @angular/animations@"10.0.0" from the root project
npm ERR!
npm ERR! Fix the upstream dependency conflict, or retry
npm ERR! this command with --force, or --legacy-peer-deps
npm ERR! to accept an incorrect (and potentially broken) dependency resolution.

como resolver?
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar