Série da semana: Primeiros passos no React

Veja mais

Erro incluindo dependencia

28/11/2015

1

Bom dia.

O Eclipse não está aceitando baixar as dependencias do commons-io, tento colocar a versão: 1.2.17 mas não aceita.


<dependency>
  	<groupId>commons-io</groupId>
  	<artifactId>commons-io</artifactId>
  	<version>1.2.17</version>
 </dependency>

Responder

Posts

28/11/2015

Marcos Paulo

"Baixou" essas dependencias da onde, viu em algum site?
Responder

28/11/2015

Eduardo Pessoa

Aqui Marcos: [url]https://commons.apache.org/proper/commons-io/[/url]
Responder

28/11/2015

Marcos Paulo

Aqui Marcos: [url]https://commons.apache.org/proper/commons-io/[/url]


Tenta colocar essa versão, trabalhe com a versão mais estável e atualizada.
Responder

28/11/2015

Eduardo Pessoa

Assim o erro desaparece, acho que era isso mesmo, muito obrigado.
Responder

29/11/2015

Marcos Paulo

Não há de que Eduardo.
Responder

29/11/2015

Marcos Paulo

Não há de que Eduardo.
Responder