Erro .Não instala

13/12/2003

1

Olá!

Delphi4 /Paradox/ Instalshield.

Derrepente não consigo mais instalar. O test run funciona na minha máquina.Em outras instala o BDE ,etc. Quando vou abrir o aplicativo aparece a tela splash deste ,o erro que descrevo a seguir e fecha o aplicativo.

Erro da Aplicação.
´Exceção EConvertError no modulo APLICATIVO.EXE em 00008A8E.Nenhum argumento para formato ´¬s´.

O que fiz de errado ??

Desde já grato.

PELA RESPOSTA do colega Edilcimar (segue abaixo) reinstalei installShield o proprio delphi mas o erro continua.O aplicativo só necessita o BDE .Instalei-o já várias vezes mas agora dá este erro.O que posso fazer ? Se for o erro apontado abaixo como devo proceder? Desde que instalei o Delphi4 o instalshield pede o Datapump .exe quando da criação dos discos de instal.Clico simplesmente na pasta do bde e a criação se efetiva. Mas não pode ser isto pois antes dava a mesma mensagem (datapump exe) mas instalava.Uso tabelas paradox exclusivamente.

Grato
Resposta anterior
edilcimar



Registrado em: Domingo, 27 de Abril de 2003
Mensagens: 194
Localização: Vitória
Enviada: Sáb Dez 06, 2003 5:03 pm Assunto:

--------------------------------------------------------------------------------

fica difícil sem saber o que o aplicativo aciona ao ser iniciado, mas com certeza absoluta o aplicativo roda no teu computador porque o delphi está instalado alí, e no do cliente está faltando alguma coisa, talvez alguma dll que esteja faltando no installshield


Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira