Estou me sentindo um idiota me ajudem por favor..

24/05/2003

1

Olá Pessoal,

Estou fazendo um aplicaztivo e usando banco de dados Paradox, ele é bem simples, qdo vc executa ele pede um usuário e uma senha, existe um usuário e senha padrão, asim ao entrar no aplicativo, você pode inserir um novo usuário e uma nova senha.
Bem, depois que você adciona um novo usuário, primeiro ele só adciona o usuário, a senha ele deixa em branco, pq? como faço para ele gravar a senha na tabela tb.?
qdo vc vai rodar o aplicativo novamente, ele só aceita um usuário, se eu colocar um usuário chamado joão, e outro chamado luis, ele só vai me deixar entrar com o joão, se eu colocar o luis, ele me diz q o usuário não está cadastrado. O q fiz de errado?
AH, eu coloquei tb., para quando uma pessoa tentar cadastrar um usuário já existente, ele aparecer uma mensagem avisando que o usuário já existe, até aí tudo bem, só q coloquei tb. para ele aparecer uma mensagem dizendo que o novo usuário foi cadastrado com êxito, na hora que cadastro um novo usuário, primeiro ele me mostra a mensgem informando que o usuário já existe, qdo clico em ok, ele aparece a mensage dizendo que o usuário foi cadastrado com sucesso.
Não entendi nada.

O que estou fazendo de errado?
Por favor me ajudem.

Agradeço desde já.

:shock:


Responder

Posts

24/05/2003

Cruz

Vc pode me mandar o código para análise???


Responder

24/05/2003

Carlos Filho

Olá Pessoal, Estou fazendo um aplicaztivo e usando banco de dados Paradox, ele é bem simples, qdo vc executa ele pede um usuário e uma senha, existe um usuário e senha padrão, asim ao entrar no aplicativo, você pode inserir um novo usuário e uma nova senha. Bem, depois que você adciona um novo usuário, primeiro ele só adciona o usuário, a senha ele deixa em branco, pq? como faço para ele gravar a senha na tabela tb.? qdo vc vai rodar o aplicativo novamente, ele só aceita um usuário, se eu colocar um usuário chamado joão, e outro chamado luis, ele só vai me deixar entrar com o joão, se eu colocar o luis, ele me diz q o usuário não está cadastrado. O q fiz de errado? AH, eu coloquei tb., para quando uma pessoa tentar cadastrar um usuário já existente, ele aparecer uma mensagem avisando que o usuário já existe, até aí tudo bem, só q coloquei tb. para ele aparecer uma mensagem dizendo que o novo usuário foi cadastrado com êxito, na hora que cadastro um novo usuário, primeiro ele me mostra a mensgem informando que o usuário já existe, qdo clico em ok, ele aparece a mensage dizendo que o usuário foi cadastrado com sucesso. Não entendi nada. O que estou fazendo de errado? Por favor me ajudem. Agradeço desde já. :shock:


Só posso ajudar se me mandar o codigo fonte e tbm as tabelas...


Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira