falta do arquivo qrctrls.pas - ME AJUDEM POR FAVOR!!!

09/12/2003

2

Caros Colegas:

Estou desenvolvendo um sistema onde muitas vezes, no momento da execução a passo a passo (F7), ocorre o seguinte erro:
Falta do arquivo qrctrls.pas!
Ja procurei esse arquivo no meu HD e na pasta referente aos arquivos do QuickReport e nao encontrei nada.
O interessante é notar que esse erro acaba aparecendo em forms onde eu nem estou usando nenhum componente do quick.
Sera que alguem teria esse arquivo para fornecer?? Ou teria alguma solucao para o meu problema?

Obrigada

Daniela

´If you wanna make the world a better place, take a look at yourself and then make a change´ (Man in the mirror - Michael Jackson)


Responder

Posts

09/12/2003

Maicongabriel

Ola Daniela

O Arquivo ´qrctrls.pas´ não é distribuido junto com o Delphi!


Responder

09/12/2003

Elitonon

Muito estranho isso.

Para se ter idéia, em toda a web só existe essa página onde consta qrctrls.pas [url]www.qusoft.com/QuickReportFAQ.doc[/url] . Veja se é de utilidade.

Isso começou repentinamente ou sempre foi assim?

Sinto não ter nada mais concreto, mas ás vezes a única solução para coisas estranhas é desinstalar e instalar novamente o Delphi.


Responder

09/12/2003

Anorex

O que existe é o QRCtrls.dcu.....


Responder

09/12/2003

Danijackson

Muito estranho isso. Isso começou repentinamente ou sempre foi assim? Sinto não ter nada mais concreto, mas ás vezes a única solução para coisas estranhas é desinstalar e instalar novamente o Delphi.


Isso comecou depois que eu instalei o quickreport no meu delphi 7...
eu achei o tal do qrpctrls.dcu, mas nao adianta em nada.. preciso ter o tal do .pas...
O mais estranho eh que esse erro acaba acontecendo em forms onde nao uso nenhum componente do quick report.. E ai fico sem saber o que fazer, pois creio que nao eh problema do Delphi em si, mas dos componentes que foram instalados no momento da instalação do Quick...
Não sei o que faço, pois as preciso apresentar meu trabalho, muitas vezes usando o passo a passo, e do nada aparece esse erro :(

Mas, obrigada mesmo assim pela preocupação...
Se alguem ainda tiver alguma dica, agradeceria!

Um abraço a todos

Daniela


Responder

10/12/2003

Nigro

Veja se na cláusula uses desse form não tem nenhuma chamada, que possa ser antiga, , referente ao QR, de repente você já usou o QR nesse form, mas a chasmada ainda está lá.


Responder

12/12/2003

Fabiocor

Você utiliza o teechart (gráfico) no seu quick report ?
se utilizar provavelmente você não instalou ele ainda ou então se vc migrou a pouco para o D7 , provavelmente ainda não percebeu que é necessário instalar o quick report separadamente + o teechart para o quick report, de uma olhadinha no forum que aqui tem mensagens explicativas de como instalar

espero ter ajudado


Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar