Instalação do Delphi for PHP

22/12/2007

1

Tenho instalado em minha máquina o [b:92285da5b4]Apache ver 2.2.6, o PHP ver 5.2.5, o mySQL ver 5.0.45, o Delphi 7[/b:92285da5b4] e agora o [b:92285da5b4]Delphi 2007[/b:92285da5b4].

Minha dúvida: [b:92285da5b4]O Delphi for PHP vai sobrepor a minha instalação Apache, PHP e mySQL, vai utilizar a instalação que eu já tenho ou vai criar seu próprio ambiente com sua versão dos softwares mencionados ?[/b:92285da5b4]

Vai causar algum tipo de conflito com as versões do Delphi que eu já tenho instalado ?

de Freitas


Responder