Instalando zeos 666 no delphi 2007

26/02/2010

1

Estou com dificuldade de instalar o pacote zeos666 no delphi 2007. Faço o procedimento de alterar o pach na library,  compile e build dos módulos, install do componente e o final a mensagem de que está instalado. Confiro nos packages instalados e consta só que sem os componentes.   Alguém já conseguiu resolver isso ?   OBS: Tenho o Delphi 6 instalado. Já fiz o processo desinstalando o delphi 6 e o problema persiste.   Grato pela possível ajuda.
Responder

Posts

04/03/2010

Thiago Santana

Luciano tente migrar para o delphi pelo menos versão 7 e procure outra versão do componente Zeos... Pois durante muito tempo utilizei os componentes Zeos e funcionaram perfeitamente com o delhpi 7, mas lembre - se que depois que instalar vc deve addos Patch e as DCUs... Não esqueça disso pq senao não irá funcionar! Espero ter ajudado! AbraçoO
Responder

04/03/2010

Luciano Avance

Thiago, no Delphi 2006 funciona. Estou migrando para o delphi 2007 - versão 11. No 2007 é que está dando trabalho para configurar.   Se houver mais alguma sugestão agradeço.
Responder

04/03/2010

Thiago Santana

Luciano procure por outras versões do Zeos e tente instalar! veja também se o direcionamento do Patch está correto... Está gerando algum erro ao abrir o delphi depois da instalação?
Acho que isso aqui deve te ajudar:  http://www.devmedia.com.br/articles/viewcomp.asp?comp=12306&;hl=*Zeos*
Espero ter ajudado!
AbraçoO
Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira