jdk 1.6 X jdk 1.5

06/12/2007

2

Pessoal....paguei o maior mico...fui instalar o sistema num cliente e ao instalar o java(jdk 1.6) deu a mensagem que aquele windows precisava do SP2....agora como faço? Pois, não posso instalar nada no micro do cara!

- Será que se eu recompilar meu projeto com 1.5 vai dar pau?

- Qual seria a versão perfeita pra rodar em qualquer windows?

Comentem por favor!


Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar