kylix - Travado

16/04/2003

1

Eu instalei o kylix no rh9. Esta rodando bem so que na hora que eu aperto o botao para rodar a aplicacao o kylix fica travado... alguem sabe pq???


Responder

Posts

26/04/2003

Obubiba

Pode ser seu gerenciador de janelas, experimente utilizar outro.


Responder

17/05/2003

Rmfb

Será que naum está em loop eterno?


Responder

09/06/2003

Crmonari

estou com o mesmo red hat 9 e tenho o mesmo problema

eu sei que com o mandrake 9.1 roda sem problemas pois ja rodei o kylix 3 com mandrake 9.1, porém preciso usar o red hat 9.

se vc tiver a resposta me manda um email ok

carlosmonari@terra.com.br


Responder

28/06/2003

Ronaldorezende

Dizem que a origem desse erro tem a ver com o Wine e novas modificações no kernel do red hat.
A solução é a seguinte:
Coloque a linha abaixo no arquivo startdelphi ou startkylix. (deve ser colocado antes da chamada do binário do delphi)
export LD_ASSUME_KERNEL=2.2.5;


Responder

09/07/2003

Robson-01

eu tenho o rh9 , e coloquei essa linha e funcionou normalmente


Responder

09/07/2003

Robson-01

eu tenho o rh9 , e coloquei essa linha e funcionou normalmente


Responder

09/07/2003

Robson-01

eu tenho o rh9 , e coloquei essa linha e funcionou normalmente


Responder

03/08/2003

Imstaff

Olá rfarias experimente: export LD_ASSUME_KERNEL=2.2.5

Pegue o arquivo [b:33d464fe08]kylixlibs3-borqt-3.0-2.tar.gz[/b:33d464fe08] que rodará redondo.

[url]http://kylixlibs.sourceforge.net/[/url]


Responder

29/09/2003

Ulisses

instalei o kYlix 3 enterprise no conectiva 9 e ta acontecendo de travar o projeto .. logo depois que mando executar uma aplicacao !

alguem tem alguma dica do que pode estar ocorrendo ??


Responder
×
+1 DevUP
Acesso diário, +1 DevUP
Parabéns, você está investindo na sua carreira