lx 300 no win xp ?

27/12/2005

temos nossa impressão de nf, feita em quick report que funciona perfeitamente no win 98, tentamos migrar para xp, imprime a primeira nf correta, as demais ficam todas erradas, a impressora e lx 300 delphi 5.0?

obrigado


Airto

Respostas

27/12/2005

Edilcimar

o tamanho do papel está configurado corretamente?


Responder Citar

27/12/2005

Airto

esta porque a primeira nf, imprimi corretamente...o problema...que quando acaba de imprimir a 1 nf..a impresso não salta para a proxima pagina?


Responder Citar

27/12/2005

Neow

há um bom tempo atras, um amigo teve um problema parecido com esse, na epoca ele tinha q imprimir conhecimentos pra transportes d cargas e, c naum m engano, acontecia o msmo q com vc...

lembro dele ter comentado algo sobre, o win98 trata a unidade d medida no QR como MM e no winXP, m parece q trata por Pixels...

Faz tempo q isso aconteceu, mas c eu lembrar d algo, posto aki...


Responder Citar

27/12/2005

Martins

Tenho Windows XP e sei onde tem uma Epson LX-300+ vou fazer um teste e amanhã posto o resultado, pois com Win98 nunca tive nenhum problema, e o Programa SEFIP da Caixa imprimi normal na Epson, vou ver o q acontece amanhã.

Boa sorte!!


Responder Citar

28/12/2005

Airto

Alterei o tamanho do papel direto no quickreport...continua a primeira imprimi certo quando pede para imprimir novamente uma segunda vez..sai tudo errado, a nf tem 33 cm ,


Responder Citar

28/12/2005

Edilcimar

coloque um papel personalizado com o tamanho 33


Responder Citar

02/02/2006

Pro-luck

Verifique no setup do computador, a alternativa port paralela está setada para Normal ou ECC (ou ECC se não me engano), se não estiver coloque...
E não faça a instalação da Epson LX-300+ com o CD, faça manualmente pelo próprio Painel de controle a instalação da LX-300.

Também tive este problema e comigo deu certo assim.
Té+.


Responder Citar

02/02/2006

Pro-luck

Verifique no setup do computador, a alternativa port paralela está setada para Normal ou ECC (ou ECP se não me engano), se não estiver coloque...
E não faça a instalação da Epson LX-300+ com o CD, faça manualmente pelo próprio Painel de controle a instalação da LX-300.

Também tive este problema e comigo deu certo assim.
Té+.

PS.: (Mensagem de correção). Desculpem-me colaboradores.


Responder Citar