Série da semana: Primeiros passos no React

Veja mais

Matriz em Python

10/02/2016

1

Boa tarde, quarta-feira de cinzas!!! hehehe, precisando de uma ajuda com Matriz.

Assim:


M: vetor [0..4,0..3] de inteiro 

escreval("digite o código do produto,estoque inicial,valor de venda e estoque atual:")
para i de 0 ate 4 passo 1 faca
   para j de 0 ate 3 passo 1  faca
     
      leia(m[i,j])
  
   fimpara
fimpara
para i de 0 ate 4 passo 1 faca
   para j de 0 ate 3 passo 1 faca
      escreva(m[i,j]:7)
   fimpara
   escreval("")
fimpara

Responder

Post mais votado

14/02/2016

Vou conferir amanha essa video aula Lucas, obrigado pela dica.
Responder

Mais Posts

10/02/2016

Jothaz

O post esta confuso, o que você precisa?

Você quer alguém escreva o algoritmo em Pyhton para você?
Responder

10/02/2016

Marcus Jean

Apenas dificuldade em iniciar mesmo.
Responder

10/02/2016

Jothaz

Você não respondeu a pergunta!

Você quer escrever o algoritmo em python? É isso?
Responder

10/02/2016

Marcus Jean

Sim, Jothaz, desculpe.
Responder

10/02/2016

Marcus Jean

Sim, Jothaz, desculpe.
Responder

10/02/2016

Jothaz

Na máquina que estou usando agora não tenho Python, então depois post algo para poder lhe da um ideia.
Responder

10/02/2016

Marcus Jean

Na máquina que estou usando agora não tenho Python, então depois post algo para poder lhe da um ideia.


Tranquilo.
Responder

11/02/2016

Marcus Jean

Possui novas...?
Responder

13/02/2016

Marcus Jean

Jothaz?
Responder

14/02/2016

Lucas Leitão

Não tenho duvidas de que essa video aula vai te ajudar bastante!

[url]https://www.youtube.com/watch?v=-spJ99kDOhI[/url]
Responder

14/02/2016

Lucas Leitão

Beleza, retorne se realmente ajudou.
Responder

21/02/2016

Marcus Jean

Beleza, retorne se realmente ajudou.


Obrigado Lucas, sim!
Responder

21/02/2016

Lucas Leitão

Valeu Marcus.
Responder