[.NET CORE]Erro de conexão base de dados

24/06/2021

2

Pessoal estou com uma dificuldade, estou fazendo uma API e agora na parte de conexão ao BD (local) utilizando o EF recebo um erro:

It was not possible to find any compatible framework version
The framework 'Microsoft.NETCore.App', version '2.0.0' was not found.
- The following frameworks were found:
3.1.16 at [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]
5.0.3 at [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]
5.0.7 at [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]

You can resolve the problem by installing the specified framework and/or SDK.

The specified framework can be found at:
- https://aka.ms/dotnet-core-applaunch?framework=Microsoft.NETCore.App&framework_version=2.0.0&arch=x64&rid=win10-x64

O meu projeto está na versão 5.0 e não encontrei nenhum pacote que use a versão 2.0.0

Link para o projeto no GitHub: https://github.com/GuilhermeOBranco/Api_Example

Agradeço desde já!
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar