Para quem possa me ajudar....

26/05/2003

2

Pessoal estou com o seguinte problema liguei uma tabela ao dbgrid, na hora que eu ativo a tabela pelo active na grid me traz os campos com os registros, só que na hora que eu compilo ele me traz somente o nome dos campos e não os registros..., abri minha tabela pelo fox e os registros estão lá... Eu tambem estou usando uma Query para efetuar consultas sql... E tambem estou usando um DataModule..


Alguem pode me dizer o que eu posso fazer para resolver esse pequeno problema..??


Ps:- Eu abri normalmente as tabelas no Onshow do form...


___________________________
´Porque DEUS amou o mundo de tal maneira que deu seu unico filho para que todos aqueles que nele crê não pereça mais tenha vida eterna´


Responder

Posts

26/05/2003

Edson

Pessoal estou com o seguinte problema liguei uma tabela ao dbgrid, na hora que eu ativo a tabela pelo active na grid me traz os campos com os registros, só que na hora que eu compilo ele me traz somente o nome dos campos e não os registros..., abri minha tabela pelo fox e os registros estão lá... Eu tambem estou usando uma Query para efetuar consultas sql... E tambem estou usando um DataModule.. Alguem pode me dizer o que eu posso fazer para resolver esse pequeno problema..?? Ps:- Eu abri normalmente as tabelas no Onshow do form... expremente utilizar os metodos open e close para abrir e fechar a tabela. ___________________________ ´Porque DEUS amou o mundo de tal maneira que deu seu unico filho para que todos aqueles que nele crê não pereça mais tenha vida eterna´



Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar