Série da semana: Primeiros passos no React

Veja mais

Problema com Eclipse

17/01/2016

1

Alguem já passou por esse problema ao tentar abrir o Eclipse?



> !SESSION 2015-12-25 16:55:41.189 -----------------------------------------------
> eclipse.buildId=4.5.1.M20150904-0015
> java.version=1.8.0_66
> java.vendor=Oracle Corporation
> BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=pt_BR
> Framework arguments: -product org.eclipse.epp.package.jee.product
> Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product

> !ENTRY org.eclipse.equinox.ds 2 0 2015-12-25 16:56:18.329
> !MESSAGE [SCR - WorkThread] Timeout occurred! Thread was blocked on processing [QueuedJob] WorkPerformer: org.eclipse.equinox.internal.ds.SCRManager@7925c1f8; actionType 1

> !ENTRY org.eclipse.equinox.ds 2 0 2015-12-25 16:56:18.454
> !MESSAGE [SCR] Enabling components of bundle org.eclipse.ui.trace did not complete in 30000 ms

> !ENTRY org.eclipse.core.runtime 4 0 2015-12-25 16:56:23.479
> !MESSAGE FrameworkEvent ERROR
> !STACK 0
> org.osgi.framework.BundleException: Unable to acquire the state change lock for the module: osgi.identity; osgi.identity="org.eclipse.core.runtime"; type="osgi.bundle"; version:Version="3.11.1.v20150903-1804"; singleton:="true" [id=104] STARTED [STARTED]
> at org.eclipse.osgi.container.Module.lockStateChange(Module.java:329)
> at org.eclipse.osgi.container.Module.start(Module.java:389)
> at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
> at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
> at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)...

Responder

Post mais votado

18/01/2016

E isso voce tem que baixa o jdk e o eclipse com as mersmas versões do seu sistema operacional...

Aliais o jdk e o eclipse tem que ser compativeis..

Por exemplo jdk x86 e eclipse x64 ele fica apresentando erro de incompatibilidade..

Ainda bem que resolveu Xd..

Disponha.
Responder

Mais Posts

17/01/2016

Edson Venancio

È a primeira vez que esta instalanndo ?
Responder

18/01/2016

Joel Gadelha

Sim. Primeira vez.
Responder

18/01/2016

Eduardo Pessoa

Instalou o Java, tudo certinho?
Responder

18/01/2016

Edson Venancio

Voce baixou as versao de acordo com seu sistema ?

se o seu sistema for 32 bits , voce deve passa o x86 As versões pra x86..

se o seu sistema for 64its , baixe as versões pra o x64..
Responder

18/01/2016

Joel Gadelha

Instalou o Java, tudo certinho?


Sim, tudo certinho!
Responder

18/01/2016

Joel Gadelha

Voce baixou as versao de acordo com seu sistema ?

se o seu sistema for 32 bits , voce deve passa o x86 As versões pra x86..

se o seu sistema for 64its , baixe as versões pra o x64..


Baixei outro e está dando certo agora. Obrigado Edson e Eduardo.
Responder

18/01/2016

Eduardo Pessoa

Tem que está tudo "igual".
Responder