Problema com vídeo em slides no HTML (uk-slideshow)

10/12/2019

6

Olá, galera. Estou com o seguinte problema: criei um slide no HTML (uk-slideshow) com imagens e vídeos (estes foram inseridos através de iframes). Acontece que, quando eu dou play nos vídeos e passo para o próximo slide, o vídeo não pausa. Vocês sabem alguma forma de pausar esse vídeo e quando o usuário voltar, retomar do minuto em que parou?

Segue um exemplo:

<div uk-slideshow="min-height: 581; max-height: 409; animation: pull; finite: true; pause-on-hover: true" >
<div id="slide-frame" class="uk-position-relative uk-visible-toggle uk-light">
<ul class="uk-slideshow-items ">
<li>
<img src="contents/Imagens/img-01.png" alt="Página 1" uk-cover>
</li>
<li>
<div class="uk-overlay uk-overlay-primary uk-position-bottom-absolute uk-position-small uk-dark">
<h3 class="uk-margin-remove">Apresentação</h3>
</div>
<iframe id="conf" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" src="https://www.youtube-nocookies.com/embed/lH-nvn5NBqE" frameborder="0" width="579" height="408" ></iframe>
</li>
<li>
<img src="contents/Imagens/img-02.png" alt="Página 2" uk-cover>
</li>
<li>
<img src="contents/Imagens/img-03.png" alt="Página 3" uk-cover>
</li>
<li>
<img src="contents/Imagens/img-04.png" alt="Página 4" uk-cover>
</li>
<!--li>
<img src="contents/Imagens/img-05.jpg" alt="Página 5">
</li>
<li>
</li-->
</ul>
<a class="next-page uk-position-center-left uk-position-small uk-hidden-hover" href="#" uk-slidenav-previous uk-slideshow-item="previous"></a>
<a class="next-page uk-position-center-right uk-position-small uk-hidden-hover" href="#" uk-slidenav-next uk-slideshow-item="next" ></a>
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar