Série da semana: Primeiros passos no React

Veja mais

Problemas com acbr

04/04/2016

1

Pessoal instalai o acbr no meu delphi 7 e quando vou compilar uma aplicação com ACBRECF esta dando o seguinte erro : [Fatal Error] Ubibli1.pas(12): Unit ACBrDevice was compiled with a different version of blcksock.TBlockSocket

Já desinstalei, limpei DCU, atualizei os componentes via SVN e nada, alguem já viu ?
Responder

Posts

04/04/2016

Raylan Zibel

Pessoal instalai o acbr no meu delphi 7 e quando vou compilar uma aplicação com ACBRECF esta dando o seguinte erro : [Fatal Error] Ubibli1.pas(12): Unit ACBrDevice was compiled with a different version of blcksock.TBlockSocket

Já desinstalei, limpei DCU, atualizei os componentes via SVN e nada, alguem já viu ?


Creio que se voce ir no forum do proprio componente resolverá mais rapido. Pessoal lá ajuda. http://www.projetoacbr.com.br/forum/
Responder

05/04/2016

William

Recentemente o pessoal do ACBr avisou que não vai mais dar suporte para o Delphi 7 nos componentes do trunk2.
Responder

05/04/2016

Raylan Zibel

Sim, eu sei. Boa sorte!
Responder