problemas com xampp

11/10/2015

Boa noite..
Vamos lá..
Meu xampp estava redondo..
Mas quando resolvi instalar o SKYPE o xampp nao funciona mais..
Pelo que vi procurando na internet
seria coisa de permissao pelo fato do skype ter mudado..

Como faço pra arrumar isso.. alguem saberia?

Agradeço desde já..

PHP

Maycon Felippe

Respostas

11/10/2015

Marcio Araujo

Depois de "encerrar" o skype inicialize o XAMPP; PHP...
Responder Citar

11/10/2015

Fabio Santos

Está usando qual sistema operacional?
Responder Citar

11/10/2015

Maycon Felippe

Cara até desinstalei o skype
mas não consigo acessar agora..

a msg do mozilla é essa aqui..


Não é possível conectar-se

O Firefox não conseguiu estabelecer uma conexão com o servidor 127.0.0.1.

Este site pode estar temporariamente fora do ar ou sobrecarregado. Tente de novo em alguns instantes.
Se você não consegue carregar nenhuma página, verifique a conexão de rede do computador.
Se o seu computador ou rede forem protegidos por um firewall ou proxy,
certifique-se de que o Firefox esteja autorizado a acessar a web.
Responder Citar

11/10/2015

Maycon Felippe

Fabio é o wind 8.1
Responder Citar

11/10/2015

Marcio Araujo

Tentou no navegador "localhost"?
Responder Citar

11/10/2015

Fabio Santos

Eu tambem uso o Windows 8.1 e uso o XAMPP, nunca enfrentem problemas assim, uso ele desde o Windows 7, a migração foi tranquila, ele inicia normalmente quando o skype está fechado, encerrado..
Responder Citar

11/10/2015

Maycon Felippe

Já tentei com localhost também Marcio

Fabio.. Se eu postei aqui é porque esta acontecendo.. rs
podem copiar o texto dos arquivos httpd
e o http-ssl

por acaso o wampp teria como mudar o ip ou port algo assim ao instalar o skype?
Responder Citar

12/10/2015

Fernando C

provavelmente a porta 80 ou 8080 ainda está "presa" ao skipe.
tente verificar no firewall
Responder Citar

12/10/2015

Maycon Felippe

como faço isso ..
pode me dar uma diga??
Responder Citar

12/10/2015

Fabio Santos

OK Maycon, desculpa, hehehe!
Detalhe, eu tenho a mesma duvida que você em relação a mudança de portas, aonde realmente fazer essa modificação.
Responder Citar

12/10/2015

Maycon Felippe

Fabio.. Dei uma procurada aqui pela internet e não achei como fazer para mudar a porta..
Mas quando entrei no firewall o apache estava bloqueado o que fiz foi dar permissão
e colocar a porta 80 de novo no xampp..
ai voltou a funcionar..
Agora vou seguir fazendo meu projeto da faculdade..
Valeu ai pelas ajudas..
Obrigado..
Responder Citar

12/10/2015

Fabio Santos

O Fernando foi no ponto, no firewall, eu tinha esquecido, ele tem uma "mania" de bloquear.
Responder Citar

16/10/2015

Éricles Lima

Olá Maycon!
A porta que causa o problema é a 443, que é também utilizada pelo Skype. Tente encerrar o serviço do Skype através do Gerenciador de Tarefas do Windows!
Caso não dê certo, tente:
- Abrir o Painel de Controle do XAMPP;
- Clicar em "Config" (primeiro botão da parte lateral direita do programa);
- Depois clica em "Service and Port Settings";
Serão exibidos os seus serviços do XAMPP. Por padrão, é pra ser assim:
Apache - 80; 443;
MySQL - 3306;

Pergunta: Você havia mexido em alguma configuração? E quais serviços não são iniciados? Pode postar o erro que aparece?
Responder Citar

16/10/2015

Maycon Felippe

Opa Ericles..
Eu já consegui arrumar..
Eu fui no firewall e habilitei o apache
porque o firewall desabilitou no momento que utilizei o skype..
Mas agora esta tudo as mil maravilhas ..
kkkk

Obrigado ai..
Responder Citar

16/10/2015

Fabio Santos

Firewall complicando a instalação de programas desde 19...00....kkkkkk
Responder Citar