Problemas execução DevExpress*

06/10/2014

Gente estou com um poblemão, estou utilizando componentes da DevExpress e C#.net no Visual Studio 2012..

desenhei as telas e fiz toda a rotina, o grande problema mesmo instalando o framework 4.5 nas maquinas o executavel não roda
de JEITO nenhum.. será por causa das Dll's do DevExpress?? no meu pc roda o .exe LINDO agora em qualquer outra máquina
que não seja uma estação de develop não roda..

em minha aplicação por enquanto o único controle da DevExpress que utilizei foi o Menu Ribbon..

Alguém pode me dar uma luz??

Lucas Rocha

Currículo

Melhor resposta

07/10/2014

Isso aí. Eu falei do trial, porque já passei por isso, ainda quando eu trabalhava com Delphi e com Dev.

Pjava

Responder Citar

Outras Respostas

06/10/2014

Pjava

Se você não tem a licença da Dev não vai rodar mesmo. Se for trial, somente na sua máquina. A Dev é bem protegida. Deve distribuir a licença em cada máquina onde sua aplicação irá rodar, mas se for trial, é como eu disse anteriormente.
Responder Citar

06/10/2014

Joel Rodrigues

Veja quais são as DLLs da DevExpress que estão sendo utilizadas e copie-as para a pasta do executável no cliente e teste.
Responder Citar

07/10/2014

Lucas Rocha Currículo

Se você não tem a licença da Dev não vai rodar mesmo. Se for trial, somente na sua máquina. A Dev é bem protegida. Deve distribuir a licença em cada máquina onde sua aplicação irá rodar, mas se for trial, é como eu disse anteriormente.

Não é trial não hehe..

Veja quais são as DLLs da DevExpress que estão sendo utilizadas e copie-as para a pasta do executável no cliente e teste.

vamos ver se vai dar certo!
Responder Citar

07/10/2014

Lucas Rocha Currículo

Resolvido, joguei o .exe dentro da pasta com as dll e deu certo

vlw gente :)
Responder Citar

07/10/2014

Joel Rodrigues

Show de bola.
Abraço e bons códigos.
Responder Citar