ta pulando letra

05/12/2003

2

seguinte pessoal, essa é bem off

to com um relatório sendo impresso (Fortes Report) q roda bem em 2 máquinas porém numa específica ele come letra.

Bem, é lógico que o problema é a máquina.

Já removi a impressora e reinstalei e nada.

Revi todas as configurações dela e parece estar OK.

Não to querendo reinstalar o Windows nela.

Alguém tem alguma dica do fundo do BAU p/ uma situação como essa?

Ele visualiza bem + qdo manda imprimir ele come letra + só nesta máquina.

valeu, obrigado


Responder

Posts

06/12/2003

Turbo Drive

Prezado amigo


Estou com um problema bem parecido so que o meu e na frente de caixa(impressora matricial) não uso o fortes report na frente de caixa , la o que acontece é que cada linha impressa ele engole uma letra assim difilcutando a vizualização dos valores ja fiz de tudo só não formatei e acho que vai ser a unica solução pois em outros micros funcionam legal somente nesse caixa que acontesse isso !

Misterios do Rwindows :mrgreen: :lol:


Responder

06/12/2003

Dedi

O caracter que não é impresso tem acentuação?, se tem troque por um que não tem

ex; ç/c
ã/a








Dedi.


Responder

07/12/2003

Rfpsatin

é aleatório, as vezes letra, número ....

bom, vou reinstalar o Windows, não tenho + idéias.

t+


Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar