Versão MAC OS para Desenvolvimento IOS

03/11/2016

2

Bom dia pessoal, tenho Delphi Berlin 10.1 e até então estava trabalhando com app Android, até ai tudo bem, porém necessito de começar a desenvolver para IOS. Pelas as informações que obtive, somente poderei obter o ambiente que preciso se ter o MAC OS com XCODE instalados em outra Maquina, e assim configurar o Profile e SDK etc.
Alguém sabe a versão compatível do MAC OS(Xcode) com ultima versão do delphi para iniciar os trabalhos, pois provavelmente a empresa deve adquirir uma equipamento apple para esse fim
Estou na dúvida não encontrei essa informação dizendo por exemplo se a ultima versão do MAC(Sierra) estava compatível a ide etc.
Se alguém pode me ajudar agradeço pela atenção.
Responder

Utilizamos cookies para fornecer uma melhor experiência para nossos usuários. Para saber mais sobre o uso de cookies,
consulte nossa política de privacidade. Ao continuar navegando em nosso site, você concorda com a nossa política.

Aceitar