Windows Form, VS não funciona direito.

22/05/2015

Insiro um ComboBox em uma forma mas é como se ele não existisse, tipo clico nele e no properties aparece apenas o form, quero modificar o nome e adicionar opções, o que faço?

Emilio Neto

Respostas

22/05/2015

Fernanda Acacia

Qual o Visual Studio? Já tentou reiniciar?
Responder Citar

22/05/2015

Emilio Neto

Visual Studio 2013, sim, ja reiniciei a IDE, tem outros componentes, o unico que funciona é o botão.
Responder Citar

22/05/2015

Fernanda Acacia

Estranho, fez alguma mudança no form pelo código?
Responder Citar

23/05/2015

Emilio Neto

Estranho, fez alguma mudança no form pelo código?


Nenhum, inclusive refiz tudo do zero.
Responder Citar

23/05/2015

Fernanda Acacia

Estranho, geralmente pode ser algo do tipo.
Responder Citar

23/05/2015

Emilio Neto

Para entender melhor...


[img]http://arquivo.devmedia.com.br/forum/imagem/373730-20150523-160149.jpg[/img]
Responder Citar

23/05/2015

Fernanda Acacia

Desculpas em não te auxiliar mais.
Responder Citar

23/05/2015

Emilio Neto

Desculpas em não te auxiliar mais.


Tem problema, estou tentando aqui.
Responder Citar

23/05/2015

Aluisio Cavalcante

Sei que não é melhor solução, mas já tentou a reinstalação?
Responder Citar

23/05/2015

Emilio Neto

Estou tentando "Reparar" para vê se me dar algum resultado positivo.
Responder Citar

23/05/2015

Aluisio Cavalcante

Estou tentando "Reparar" para vê se me dar algum resultado positivo.


Retorne para confirmar.
Responder Citar

24/05/2015

Emilio Neto

Não tenho certeza do pleno funcionamento do Visual Studio, mas pra mim não é normal, essa funcionalidade deveria aparecer quando clicado o componente porem não, tenho que mudar a opção no "propertie" e escolher o componente, enfim deu certo mas da forma como imaginava.

[img]http://arquivo.devmedia.com.br/forum/imagem/373730-20150524-122325.jpg[/img]
Responder Citar

24/05/2015

Fernanda Acacia

Será alguma configuração da ferramenta?
Responder Citar

24/05/2015

Aluisio Cavalcante

Depois da reparação?
Responder Citar

24/05/2015

Emilio Neto

Será alguma configuração da ferramenta?


Não sei, pra mim é no minimo estranho, pois deveria funciona apenas com um click.
Responder Citar